You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

16 lines
498 B

--- a/Makefile
+++ b/Makefile
@@ -2,11 +2,11 @@ prefix ?= /usr/local
libdir ?= $(prefix)/lib
includedir ?= $(prefix)/include
-CFLAGS:=-Wall -g -Wextra $(shell pkg-config glib-2.0 --cflags) -Wswitch-enum -std=gnu11 -O2 -fPIC
+CFLAGS+=-Wall -g -Wextra $(shell pkg-config glib-2.0 --cflags) -Wswitch-enum -std=gnu11 -fPIC
SO_VERSION = 0
VERSION = 0
INSTALL = install
-LDLIBS:=$(shell pkg-config glib-2.0 --libs) -lz
+LDLIBS+=$(shell pkg-config glib-2.0 --libs) -lz
BOTLIBS := -Wl,-rpath,.