You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

11 lines
333 B

--- a/wangle/CMakeLists.txt
+++ b/wangle/CMakeLists.txt
@@ -9,7 +9,7 @@ cmake_minimum_required(VERSION 3.0.2)
project("wangle" VERSION 1.0.0 LANGUAGES CXX C)
-add_compile_options(-std=c++1z)
+add_compile_options(-std=c++14)
set(CMAKE_POSITION_INDEPENDENT_CODE ON)
set(CMAKE_MODULE_PATH
"${CMAKE_CURRENT_SOURCE_DIR}/cmake/"