You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

12 lines
291 B

diff --git a/setup.py b/setup.py
index b5c05df..a777dd7 100644
--- a/setup.py
+++ b/setup.py
@@ -266,6 +266,7 @@ class DummyPyTest(test):
with open(os.path.join(base_dir, "README.rst")) as f:
long_description = f.read()
+setup_requirements=[]
setup(
name=about["__title__"],