You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

9 lines
285 B

--- a/meson.build
+++ b/meson.build
@@ -188,5 +188,5 @@ plugins = []
subdir('ext/libav')
subdir('docs')
-python3 = import('python').find_installation()
+python3 = 'python3'
run_command(python3, '-c', 'import shutil; shutil.copy("hooks/pre-commit.hook", ".git/hooks/pre-commit")')