--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -32,7 +32,7 @@ setup(
|
|
"Programming Language :: Python :: 3.5",
|
|
"Programming Language :: Python :: 3.6",
|
|
],
|
|
- packages=find_packages("src", exclude=("exampleproj",)),
|
|
+ packages=find_packages("src", exclude=("exampleproj", "*.tests", "*.tests.*")),
|
|
package_dir={"": "src"},
|
|
extras_require={
|
|
"scripts": [
|