--- a/Makefile.am
|
|
+++ b/Makefile.am
|
|
@@ -25,7 +25,7 @@
|
|
|
|
docdir = $(LIBTIFF_DOCDIR)
|
|
|
|
-AUTOMAKE_OPTIONS = 1.12 dist-zip foreign
|
|
+AUTOMAKE_OPTIONS = dist-zip foreign
|
|
ACLOCAL_AMFLAGS = -I m4
|
|
|
|
docfiles = \
|
|
@@ -61,7 +61,7 @@ distcheck-hook:
|
|
rm -rf $(distdir)/_build/cmake
|
|
rm -rf $(distdir)/_inst/cmake
|
|
|
|
-SUBDIRS = port libtiff tools build contrib test man html
|
|
+SUBDIRS = port libtiff tools build contrib
|
|
|
|
release:
|
|
(rm -f $(top_srcdir)/RELEASE-DATE && echo $(LIBTIFF_RELEASE_DATE) > $(top_srcdir)/RELEASE-DATE)
|
|
--- a/test/Makefile.am
|
|
+++ b/test/Makefile.am
|
|
@@ -23,7 +23,7 @@
|
|
|
|
# Process this file with automake to produce Makefile.in.
|
|
|
|
-AUTOMAKE_OPTIONS = 1.12 color-tests parallel-tests foreign
|
|
+AUTOMAKE_OPTIONS = color-tests parallel-tests foreign
|
|
|
|
LIBTIFF = $(top_builddir)/libtiff/libtiff.la
|
|
|