You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

10 lines
228 B

--- a/setup.py
+++ b/setup.py
@@ -243,6 +243,7 @@ class DummyPyTest(test):
with open(os.path.join(base_dir, "README.rst")) as f:
long_description = f.read()
+setup_requirements=[]
setup(
name=about["__title__"],