--- a/core/Makefile
|
|
+++ b/core/Makefile
|
|
@@ -25,7 +25,7 @@ ifndef SYSTEM_QUASSELC
|
|
QUASSELC_FLAGS:=-Ilib
|
|
else
|
|
QUASSELC_FLAGS:=$(shell pkg-config --cflags quasselc)
|
|
- LDFLAGS += -lquasselc
|
|
+ LDFLAGS += $(shell pkg-config --libs quasselc)
|
|
endif
|
|
|
|
CFLAGS+=-std=gnu11 -Wall -Wextra -g $(IRSSI_CFLAGS) $(QUASSELC_FLAGS) -Wmissing-prototypes -Wmissing-declarations
|