--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -33,7 +33,7 @@ VERS = $(shell ./atop -V 2>/dev/null
|
|
all: atop atopsar atopacctd atopconvert atopcat
|
|
|
|
atop: atop.o $(ALLMODS) Makefile
|
|
- $(CC) atop.o $(ALLMODS) -o atop -lncursesw -lz -lm -lrt $(LDFLAGS)
|
|
+ $(CC) $(CFLAGS) atop.o $(ALLMODS) -o atop -lncursesw -lz -lm -lrt $(LDFLAGS)
|
|
|
|
atopsar: atop
|
|
ln -sf atop atopsar
|