You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

11 lines
325 B

--- a/Makefile
+++ b/Makefile
@@ -135,7 +135,7 @@ CFLAGS += -std=c11 -Wall -Wextra -Wshado
CFLAGS += $(CFLAGS_OPTIMIZATION)
CFLAGS += $(CFLAGS_CURSES)
-LDLIBS += $(LDLIBS_CURSES) -lpthread
+LDLIBS += $(LDLIBS_CURSES) -lpthread -lfts
# static compilation needs libgpm development package
ifeq ($(strip $(O_STATIC)),1)