You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

12 lines
252 B

--- a/Makefile
+++ b/Makefile
@@ -12,8 +12,7 @@ KDIR := /lib/modules/$(shell uname -r)/b
PWD := $(shell pwd)
default:
- $(MAKE) -C $(KDIR) M=$(PWD)
- gcc -O2 -pipe -Wall dmx_usb_test.c -o dmx_usb_test
+ $(MAKE) -C $(KERNELPATH) M=$(PWD)
endif