--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -3,6 +3,7 @@ srcdir=@srcdir@
|
|
VPATH=@srcdir@
|
|
top_srcdir=@apr_srcdir@
|
|
top_blddir=@apr_builddir@
|
|
+top_builddir=@top_builddir@
|
|
|
|
#
|
|
# APR (Apache Portable Runtime) library Makefile.
|
|
--- a/configure.in
|
|
+++ b/configure.in
|
|
@@ -246,9 +246,6 @@ case $host in
|
|
gcc $CFLAGS $CPPFLAGS -o $LIBTOOL.exe $LIBTOOL.c
|
|
;;
|
|
*)
|
|
- if test "x$LTFLAGS" = "x"; then
|
|
- LTFLAGS='--silent'
|
|
- fi
|
|
if test "$experimental_libtool" = "yes"; then
|
|
# Use a custom-made libtool replacement
|
|
echo "using jlibtool"
|