You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

19 lines
764 B

--- a/Makefile.in
+++ b/Makefile.in
@@ -31,6 +31,7 @@ examplesdir = $(datadir)/@PACKAGE_NAME@-
# install. #
################################################################################
CFLAGS = @CFLAGS@ -Wall -DVERSION=\"@PACKAGE_VERSION@\" -Dsysconfdir=\"$(sysconfdir)\"
+CPPFLAGS = @CPPFLAGS@
LDFLAGS = @LDFLAGS@
LIBS = @LIBS@
VIDEO_OBJ = @VIDEO@
@@ -118,7 +119,7 @@ endif
################################################################################
$(DEPEND_FILE): *.h $(SRC)
@echo "Generating dependencies, please wait..."
- @$(CC) $(CFLAGS) -M $(SRC) > .tmp
+ @$(CC) $(CFLAGS) $(CPPFLAGS) -M $(SRC) > .tmp
@mv -f .tmp $(DEPEND_FILE)
@echo