You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

12 lines
359 B

--- a/Makefile
+++ b/Makefile
@@ -14,7 +14,8 @@ LUABIN= $(LUA)/bin
ZLIB=../zlib-1.2.3
# no need to change anything below here
-CFLAGS= $(INCS) $(DEFS) $(WARN) -O0 -fPIC
+CFLAGS= $(INCS) $(DEFS) $(WARN) $(OFLAGS) -fPIC
+OFLAGS= -O0
WARN= -g -Werror -Wall -pedantic #-ansi
INCS= -I$(LUAINC) -I$(ZLIB)
LIBS= -L$(ZLIB) -lz -L$(LUALIB) -L$(LUABIN) #-llua51