You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

12 lines
350 B

--- a/setup.py
+++ b/setup.py
@@ -275,6 +275,9 @@ package_data = {
"Crypto.Util" : [ "*.pyi" ],
}
+packages = [i for i in packages if not i.startswith('Crypto.SelfTest')]
+package_data = {k: v for k, v in package_data.items() if not k.startswith('Crypto.SelfTest')}
+
ext_modules = [
# Hash functions
Extension("Crypto.Hash._MD2",