You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

11 lines
239 B

--- a/src/Makefile
+++ b/src/Makefile
@@ -61,7 +61,7 @@ all: $(BIN)
$(BIN): $(OBJ)
@echo "[Link $(BIN)] with libs $(LIBS)"
- @$(CC) -o $(BIN) $(OBJ) $(LIBS)
+ @$(CC) -o $(BIN) $(OBJ) $(LDFLAGS) $(LIBS)
.c.o:
@echo "[Compile $<]"