From: Lars Gierth <larsg@systemli.org>
|
|
Date: Tue, 2 Sep 2014 00:05:39 +0200
|
|
|
|
Add rump Makefile
|
|
|
|
new file mode 100644
|
|
index 0000000..f081d38
|
|
--- /dev/null
|
|
+++ b/Makefile
|
|
@@ -0,0 +1,4 @@
|
|
+all: sha2.o sha2lib.o
|
|
+ $(CC) -shared -o sha2.so sha2.o sha2lib.o
|
|
+
|
|
+.PHONY: all
|