You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

11 lines
525 B

--- a/support-files/CMakeLists.txt
+++ b/support-files/CMakeLists.txt
@@ -61,7 +61,7 @@ IF(UNIX AND NOT WITHOUT_SERVER)
INSTALL(FILES magic DESTINATION ${inst_location} COMPONENT SupportFiles)
INSTALL(DIRECTORY policy DESTINATION ${inst_location} COMPONENT SupportFiles)
FIND_PROGRAM(CHECKMODULE checkmodule)
- FIND_PROGRAM(SEMODULE_PACKAGE semodule_package)
+# FIND_PROGRAM(SEMODULE_PACKAGE semodule_package)
MARK_AS_ADVANCED(CHECKMODULE SEMODULE_PACKAGE)
# Build pp files in policy/selinux