--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -235,6 +235,7 @@ class DummyPyTest(test):
|
|
with open(os.path.join(base_dir, "README.rst")) as f:
|
|
long_description = f.read()
|
|
|
|
+setup_requirements=[]
|
|
|
|
setup(
|
|
name=about["__title__"],
|