--- a/Makefile.pre.in
|
|
+++ b/Makefile.pre.in
|
|
@@ -1607,7 +1607,7 @@ python-config: $(srcdir)/Misc/python-con
|
|
@ # On Darwin, always use the python version of the script, the shell
|
|
@ # version doesn't use the compiler customizations that are provided
|
|
@ # in python (_osx_support.py).
|
|
- @if test `uname -s` = Darwin; then \
|
|
+ @if test "$(USE_PYTHON_CONFIG_PY)" = 1; then \
|
|
cp python-config.py python-config; \
|
|
fi
|
|
|