You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

22 lines
883 B

--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -144,7 +144,7 @@ EXTRA_DIST = monkey.wav optional-fmts.am
CMakeLists.txt soxconfig.h.cmake \
tests.sh testall.sh tests.bat testall.bat test-comments
-all: sox$(EXEEXT) play rec soxi sox_sample_test$(EXEEXT) example0$(EXEEXT) example1$(EXEEXT) example2$(EXEEXT) example3$(EXEEXT) example4$(EXEEXT) example5$(EXEEXT)
+all: sox$(EXEEXT) play rec
play rec: sox$(EXEEXT)
if test "$(PLAYRECLINKS)" = "yes"; then \
--- sox-14.4.1/src/Makefile.in
+++ sox-14.4.1/src/Makefile.in
@@ -2904,7 +2904,7 @@
uninstall-libLTLIBRARIES uninstall-pkglibLTLIBRARIES
-all: sox$(EXEEXT) play rec soxi sox_sample_test$(EXEEXT) example0$(EXEEXT) example1$(EXEEXT) example2$(EXEEXT) example3$(EXEEXT) example4$(EXEEXT) example5$(EXEEXT)
+all: sox$(EXEEXT) play rec
play rec: sox$(EXEEXT)
if test "$(PLAYRECLINKS)" = "yes"; then \