You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

11 lines
302 B

--- a/core/Makefile
+++ b/core/Makefile
@@ -49,7 +49,7 @@ irssi/network-openssl.o: CFLAGS:=$(IRSSI
quasselc-connector.o: CFLAGS:=$(CFLAGS)
$(TARGET): $(OBJECTS)
- gcc -shared $^ -o $@ -lz $(LDFLAGS)
+ $(CC) -shared $^ -o $@ -lz $(LDFLAGS)
install: $(TARGET)
$(INSTALL) -d $(IRSSI_LIB)/modules