diff --git a/configure.ac b/configure.ac
|
|
index a5f9de5..4c77e97 100644
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -34,9 +34,6 @@ AC_FUNC_ALLOCA
|
|
AM_PROG_AR
|
|
LT_INIT
|
|
|
|
-AM_GNU_GETTEXT_VERSION([0.18.2])
|
|
-AM_GNU_GETTEXT([external])
|
|
-
|
|
AC_ARG_ENABLE([debug],
|
|
[AS_HELP_STRING([--enable-debug], [Enable extra debugging])])
|
|
AS_IF([test "x$enable_debug" = "xyes"],
|
|
@@ -55,6 +52,5 @@ AC_CONFIG_COMMANDS([include/attr],
|
|
AC_CONFIG_FILES([
|
|
libattr.pc
|
|
Makefile
|
|
- po/Makefile.in
|
|
])
|
|
AC_OUTPUT
|