You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

13 lines
230 B

--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,6 +34,10 @@ find_package(Threads REQUIRED)
find_package(Boost 1.67.0 MODULE
COMPONENTS
context
+ filesystem
+ program_options
+ regex
+ system
REQUIRED
)