--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -448,7 +448,7 @@ pure:$(P) ${OBJS}
|
|
|
|
gethost: gethost.c sh.err.h tc.const.h sh.h
|
|
rm -f gethost
|
|
- ${CC_FOR_GETHOST} -o gethost ${CPPFLAGS} ${CFLAGS} ${LDFLAGS} $(srcdir)/gethost.c
|
|
+ ${CC_FOR_GETHOST} -o gethost $(srcdir)/gethost.c
|
|
|
|
tc.defs.c: gethost host.defs
|
|
@rm -f $@.tmp
|