You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

11 lines
226 B

--- a/src/Makefile
+++ b/src/Makefile
@@ -45,7 +45,7 @@ endif
#ifdef DRV_SAINSMART
ifeq ($(DRV_SAINSMART), y)
SRC += relay_drv_sainsmart.c
-LIBS += -lftdi
+LIBS += -lftdi1
OPTS += -DDRV_SAINSMART
endif
#ifdef DRV_HIDAPI