You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -13,9 +13,8 @@ oldmandir = $(manprefix)/man
|
|
CC ?= gcc
|
|
STRIP ?= strip
|
|
|
|
-CFLAGS := -O2 -W -Wall -Wbad-function-cast -Wcast-align -Wpointer-arith -Wcast-qual -Wshadow -Wstrict-prototypes -Wmissing-prototypes -Wmissing-declarations -fkeep-inline-functions -Wwrite-strings -Waggregate-return -Wnested-externs -Wtrigraphs $(CFLAGS)
|
|
+CFLAGS ?= -O2 -W -Wall -Wbad-function-cast -Wcast-align -Wpointer-arith -Wcast-qual -Wshadow -Wstrict-prototypes -Wmissing-prototypes -Wmissing-declarations -fkeep-inline-functions -Wwrite-strings -Waggregate-return -Wnested-externs -Wtrigraphs $(CFLAGS)
|
|
|
|
-LDFLAGS = -s
|
|
#LDFLAGS = -s -static
|
|
INSTALL = install
|
|
INSTALL_DATA = $(INSTALL) -m 644
|