You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -3,6 +3,8 @@
|
|
T= rings
|
|
CONFIG= ./config
|
|
|
|
+CFLAGS+= -fPIC
|
|
+
|
|
include $(CONFIG)
|
|
|
|
SRCS= src/rings.c
|