--- a/configure
|
|
+++ b/configure
|
|
@@ -6815,59 +6815,8 @@ fi
|
|
|
|
|
|
|
|
-# Check for asciidoc
|
|
-# Extract the first word of "a2x", so it can be a program name with args.
|
|
-set dummy a2x; ac_word=$2
|
|
-{ $as_echo "$as_me:${as_lineno-$LINENO}: checking for $ac_word" >&5
|
|
-$as_echo_n "checking for $ac_word... " >&6; }
|
|
-if test "${ac_cv_path_A2X+set}" = set; then :
|
|
- $as_echo_n "(cached) " >&6
|
|
-else
|
|
- case $A2X in
|
|
- [\\/]* | ?:[\\/]*)
|
|
- ac_cv_path_A2X="$A2X" # Let the user override the test with a path.
|
|
- ;;
|
|
- *)
|
|
- as_save_IFS=$IFS; IFS=$PATH_SEPARATOR
|
|
-for as_dir in $PATH
|
|
-do
|
|
- IFS=$as_save_IFS
|
|
- test -z "$as_dir" && as_dir=.
|
|
- for ac_exec_ext in '' $ac_executable_extensions; do
|
|
- if { test -f "$as_dir/$ac_word$ac_exec_ext" && $as_test_x "$as_dir/$ac_word$ac_exec_ext"; }; then
|
|
- ac_cv_path_A2X="$as_dir/$ac_word$ac_exec_ext"
|
|
- $as_echo "$as_me:${as_lineno-$LINENO}: found $as_dir/$ac_word$ac_exec_ext" >&5
|
|
- break 2
|
|
- fi
|
|
-done
|
|
- done
|
|
-IFS=$as_save_IFS
|
|
-
|
|
- test -z "$ac_cv_path_A2X" && ac_cv_path_A2X="no"
|
|
- ;;
|
|
-esac
|
|
-fi
|
|
-A2X=$ac_cv_path_A2X
|
|
-if test -n "$A2X"; then
|
|
- { $as_echo "$as_me:${as_lineno-$LINENO}: result: $A2X" >&5
|
|
-$as_echo "$A2X" >&6; }
|
|
-else
|
|
- { $as_echo "$as_me:${as_lineno-$LINENO}: result: no" >&5
|
|
-$as_echo "no" >&6; }
|
|
-fi
|
|
-
|
|
-
|
|
- if test "x$A2X" != "xno"; then
|
|
- HAVE_A2X_TRUE=
|
|
- HAVE_A2X_FALSE='#'
|
|
-else
|
|
HAVE_A2X_TRUE='#'
|
|
HAVE_A2X_FALSE=
|
|
-fi
|
|
-
|
|
-if test x"$A2X" = x"no"; then
|
|
- as_fn_error $? "Test for asciidoc failed. See the file 'INSTALL' for help." "$LINENO" 5
|
|
-fi
|
|
|
|
ac_config_files="$ac_config_files Makefile src/Makefile data/Makefile data/templates/Makefile etc/Makefile docs/Makefile docs/man5/Makefile docs/man5/tinyproxy.conf.txt docs/man8/Makefile docs/man8/tinyproxy.txt m4macros/Makefile tests/Makefile tests/scripts/Makefile"
|
|
|
|
--- a/Makefile.am
|
|
+++ b/Makefile.am
|
|
@@ -2,9 +2,7 @@ SUBDIRS = \
|
|
src \
|
|
data \
|
|
etc \
|
|
- docs \
|
|
m4macros \
|
|
- tests
|
|
|
|
# tools want this on a single line
|
|
ACLOCAL_AMFLAGS = -I m4macros
|
|
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -222,9 +222,7 @@ SUBDIRS = \
|
|
src \
|
|
data \
|
|
etc \
|
|
- docs \
|
|
m4macros \
|
|
- tests
|
|
|
|
|
|
# tools want this on a single line
|