You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

14 lines
483 B

--- a/configure.ac
+++ b/configure.ac
@@ -87,11 +87,6 @@ dnl - - - - - - - - - - - - - - - - - -
case "$host" in
x86-*-linux* | ia64-*-linux* | i586-*-linux* | i686-*-linux* | x86_64-*-linux*)
dnl Make sure we are on architecture that supports SIMD
- if test x$CXX = xclang++; then
- CXXFLAGS="-msse2 $CXXFLAGS"
- else
- CXXFLAGS="-msse2 -mfpmath=sse $CXXFLAGS"
- fi
;;
*-cygwin*)
AC_DEFINE([HAVE_CYGWIN], [1], [Define if compiling under cygwin])