You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

19 lines
995 B

--- a/bind/Makefile.in
+++ b/bind/Makefile.in
@@ -63,8 +63,14 @@
else \
echo Configuring BIND Export libraries for DHCP. ; \
rm -rf ${cleandirs} ${cleanfiles} ; \
- (cd ${bindsrcdir} && \
- ./configure ${bindconfig} > ${binddir}/configure.log); \
+ (cd ${bindsrcdir} && export CC=${CROSS_CC} && \
+ ./configure --disable-atomic --disable-kqueue \
+ --disable-epoll --disable-devpoll --without-openssl \
+ --without-libxml2 --enable-exportlib \
+ --enable-threads=no \
+ --with-export-includedir=${binddir}/include \
+ --with-export-libdir=${binddir}/lib --with-gssapi=no \
+ --without-randomdev > ${binddir}/configure.log); \
fi
atf: