You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

16 lines
777 B

--- a/bind/Makefile.in
+++ b/bind/Makefile.in
@@ -56,7 +56,12 @@ bind1:
echo Configuring BIND libraries for DHCP. ; \
rm -rf ${cleandirs} ${cleanfiles} ; \
(cd ${bindsrcdir} && \
- ./configure ${bindconfig} > ${binddir}/configure.log); \
+ export CC=${CROSS_CC} AR=${TARGET_AR} RANLIB=${TARGET_RANLIB} && \
+ ./configure ${bindconfig} --disable-atomic \
+ --disable-kqueue --disable-epoll --disable-kqueue \
+ --disable-epoll --disable-devpoll --without-openssl \
+ --without-libxml2 --disable-threads --without-gssapi \
+ --without-randomdev > ${binddir}/configure.log); \
fi
atf: bind1