You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

10 lines
322 B

--- a/setup.py
+++ b/setup.py
@@ -521,6 +521,7 @@ class PyBuildExt(build_ext):
print("Failed to build these modules:")
print_three_column(failed)
print()
+ if CROSS_COMPILING: sys.exit(1)
if self.failed_on_import:
failed = self.failed_on_import[:]