You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

12 lines
389 B

--- a/setup.py
+++ b/setup.py
@@ -734,7 +734,8 @@ class PyBuildExt(build_ext):
# only change this for cross builds for 3.3, issues on Mageia
if CROSS_COMPILING:
self.add_cross_compiling_paths()
- self.add_multiarch_paths()
+ else:
+ self.add_multiarch_paths()
self.add_ldflags_cppflags()
def init_inc_lib_dirs(self):