You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

12 lines
324 B

--- a/setup.py
+++ b/setup.py
@@ -301,6 +301,9 @@ package_data = {
],
}
+packages = [i for i in packages if not i.startswith('Crypto.SelfTest')]
+package_data = {k: v for k, v in package_data.items() if not k.startswith('Crypto.SelfTest')}
+
ext_modules = [
# Hash functions
Extension("Crypto.Hash._MD2",