You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

11 lines
248 B

--- a/daemon/Makefile
+++ b/daemon/Makefile
@@ -6,7 +6,7 @@ THISDIR = $(shell pwd)
all: netatopd
netatopd: netatopd.o Makefile
- $(CC) netatopd.o -o netatopd -lz
+ $(CC) $(LDFLAGS) netatopd.o -o netatopd -lz
clean:
rm -f *.o netatopd