You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -546,7 +546,7 @@ dnl make sure xml2-config is executable,
|
|
dnl test version and init our variables
|
|
dnl
|
|
|
|
-if test "x$LIBXML_LIBS" = "x" && ${XML_CONFIG} --libs print > /dev/null 2>&1
|
|
+if test "x$LIBXML_LIBS" = "x" && ${XML_CONFIG} --libs > /dev/null 2>&1
|
|
then
|
|
AC_MSG_CHECKING(for libxml libraries >= $LIBXML_REQUIRED_VERSION)
|
|
XMLVERS=`$XML_CONFIG --version`
|