You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

11 lines
292 B

--- a/Makefile.in
+++ b/Makefile.in
@@ -79,7 +79,7 @@ screen: $(OFILES)
$(CC) $(LDFLAGS) -o $@ $(OFILES) $(LIBS)
.c.o:
- $(CC) -c -I. -I$(srcdir) $(M_CFLAGS) $(CPPFLAGS) $(DEFS) \
+ $(CC) -c $(M_CFLAGS) $(CPPFLAGS) $(DEFS) \
$(OPTIONS) $(CFLAGS) $<
install_bin: .version screen