You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
--- a/Makefile.am
|
|
+++ b/Makefile.am
|
|
@@ -14,10 +14,7 @@ PACKAGE_VERSION = @PACKAGE_VERSION@
|
|
|
|
ACLOCAL_AMFLAGS = -I m4
|
|
SUBDIRS = \
|
|
- include \
|
|
- man-po \
|
|
- po \
|
|
- testsuite
|
|
+ include
|
|
|
|
AM_CFLAGS = -Iproc
|
|
LDADD = ./proc/libprocps.la $(CYGWINFLAGS)
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -292,8 +292,5 @@ AC_CHECK_FUNCS([__fpending alarm atexit dup2 gethostname getpagesize gettimeofda
|
|
|
|
AC_CONFIG_FILES([Makefile
|
|
include/Makefile
|
|
- man-po/Makefile
|
|
- po/Makefile.in
|
|
- proc/libprocps.pc
|
|
- testsuite/Makefile])
|
|
+ proc/libprocps.pc])
|
|
AC_OUTPUT
|