You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
--- a/Makefile 2019-05-22 19:54:23.980451289 +0800
|
|
+++ b/Makefile 2019-06-10 10:32:58.054675929 +0800
|
|
@@ -1,7 +1,7 @@
|
|
-CC=gcc
|
|
-CFLAGS=-O3 -Wall -Wextra -Wno-unknown-pragmas
|
|
-LDFLAGS=
|
|
-LIBS=-lm -lpthread -lz
|
|
+CC?=gcc
|
|
+CFLAGS?=-O3 -Wall -Wextra -Wno-unknown-pragmas
|
|
+LDFLAGS?=
|
|
+LIBS?=-lm -lpthread -lz
|
|
ZOPFLI=zopfli/src/zopfli/
|
|
ZOP=deflate.o blocksplitter.o tree.o lz77.o cache.o hash.o util.o squeeze.o katajainen.o
|
|
|