--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -202,5 +202,5 @@ endif
|
|
|
|
configure_file(output: 'config.h', configuration: cdata)
|
|
|
|
-python3 = import('python').find_installation()
|
|
+python3 = 'python3'
|
|
run_command(python3, '-c', 'import shutil; shutil.copy("hooks/pre-commit.hook", ".git/hooks/pre-commit")')
|