--- a/Makefile.am
|
|
+++ b/Makefile.am
|
|
@@ -1,4 +1,4 @@
|
|
-SUBDIRS = gphoto-m4 contrib doc gphoto2 packaging tests
|
|
+SUBDIRS = gphoto-m4 contrib gphoto2 packaging
|
|
|
|
ACLOCAL_AMFLAGS = -I auto-m4 -I gphoto-m4
|
|
EXTRA_DIST = README.md
|
|
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -389,7 +389,7 @@ target_alias = @target_alias@
|
|
top_build_prefix = @top_build_prefix@
|
|
top_builddir = @top_builddir@
|
|
top_srcdir = @top_srcdir@
|
|
-SUBDIRS = gphoto-m4 contrib doc gphoto2 packaging tests
|
|
+SUBDIRS = gphoto-m4 contrib gphoto2 packaging
|
|
ACLOCAL_AMFLAGS = -I auto-m4 -I gphoto-m4
|
|
EXTRA_DIST = README.md
|
|
all: config.h
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -406,16 +406,10 @@ AC_CONFIG_FILES([
|
|
Makefile
|
|
gphoto2/Makefile
|
|
gphoto-m4/Makefile
|
|
-doc/Makefile
|
|
contrib/Makefile
|
|
packaging/Makefile
|
|
packaging/rpm/Makefile
|
|
packaging/rpm/package.spec
|
|
-tests/data/Makefile
|
|
-tests/staging/subdir1/Makefile
|
|
-tests/staging/subdir2/Makefile
|
|
-tests/staging/Makefile
|
|
-tests/Makefile
|
|
])
|
|
AC_OUTPUT()dnl
|
|
|