You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

14 lines
435 B

--- a/server/Makefile.in
+++ b/server/Makefile.in
@@ -26,7 +26,10 @@ gen_test_char: $(gen_test_char_OBJECTS)
$(LINK) $(EXTRA_LDFLAGS) $(gen_test_char_OBJECTS) $(EXTRA_LIBS)
test_char.h: gen_test_char
- ./gen_test_char > test_char.h
+ true
+# ./gen_test_char > test_char.h
+# doesn't matter if you run it on the buildhost or on an wl500gd,
+# same output on both, so i just patched in the test_char.h :).
util.lo: test_char.h