|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -335,7 +335,7 @@ install (FILES ${INTERNAL_YANGS} DESTINATION ${INTERNAL_SCHEMA_SEARCH_DIR})
|
|
|
|
# install NACM YANG module
|
|
if(ENABLE_NACM)
|
|
- INSTALL_YANG("ietf-netconf-acm" "@2018-02-14" "644")
|
|
+# INSTALL_YANG("ietf-netconf-acm" "@2018-02-14" "644")
|
|
endif(ENABLE_NACM)
|
|
|
|
# generate and install pkg-config file
|
|
@@ -356,9 +356,9 @@ if(WITH_SYSTEMD)
|
|
FILES_MATCHING PATTERN "*.service")
|
|
endif()
|
|
|
|
-INSTALL_YANG("ietf-netconf-notifications" "" "666")
|
|
-INSTALL_YANG("nc-notifications" "" "666")
|
|
-INSTALL_YANG("notifications" "" "666")
|
|
+#INSTALL_YANG("ietf-netconf-notifications" "" "666")
|
|
+#INSTALL_YANG("nc-notifications" "" "666")
|
|
+#INSTALL_YANG("notifications" "" "666")
|
|
|
|
# uninstall
|
|
add_custom_target(uninstall "${CMAKE_COMMAND}" -P "${CMAKE_MODULE_PATH}/uninstall.cmake")
|