You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

22 lines
686 B

Index: serdisplib-2.01/src/Makefile.in
===================================================================
--- serdisplib-2.01.orig/src/Makefile.in
+++ serdisplib-2.01/src/Makefile.in
@@ -28,7 +28,7 @@ includedir = @includedir@
datarootdir = @datarootdir@
CC=@CC@
-AR=@AR@ -r
+AR=@AR@
LN_S=@LN_S@
INSTALL=@INSTALL@
INSTALL_PROGRAM = @INSTALL_PROGRAM@
@@ -180,7 +180,7 @@ programs: $(PROGRAMS)
$(LIB_DIR)/$(LIB_STATIC): $(LIB_OBJECTS)
$(top_srcdir)/mkinstalldirs $(top_srcdir)/lib
- $(AR) $(LIB_DIR)/$(LIB_STATIC) $(LIB_OBJECTS)
+ $(AR) -r -- $(LIB_DIR)/$(LIB_STATIC) $(LIB_OBJECTS)
$(LIB_DIR)/$(LIB_SHARED): $(LIB_OBJECTS)
$(top_srcdir)/mkinstalldirs $(top_srcdir)/lib