You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
--- a/Makefile.am
|
|
+++ b/Makefile.am
|
|
@@ -18,7 +18,7 @@ ACLOCAL_AMFLAGS=-I m4
|
|
# use this for lots of warnings
|
|
#AM_CFLAGS = -D_GNU_SOURCE -std=c99 -m64 -Wall -W -pedantic -Wno-variadic-macros -fno-strict-aliasing
|
|
|
|
-lcd4linux_LDFLAGS ="-Wl,--as-needed"
|
|
+lcd4linux_LDFLAGS =
|
|
lcd4linux_LDADD = @DRIVERS@ @PLUGINS@ @DRVLIBS@ @PLUGINLIBS@
|
|
lcd4linux_DEPENDENCIES = @DRIVERS@ @PLUGINS@
|
|
|