You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -180,7 +180,7 @@ endif()
|
|
# dependencies - libssh
|
|
if(ENABLE_SSH)
|
|
find_package(LibSSH 0.7.1 REQUIRED)
|
|
- if(LIBSSH_VERSION VERSION_EQUAL 0.9.3 OR LIBSSH_VERSION VERSION_EQUAL 0.9.4)
|
|
+ if(LIBSSH_VERSION VERSION_EQUAL 0.9.x)
|
|
message(FATAL_ERROR "LibSSH ${LIBSSH_VERSION} includes regression bugs and libnetconf2 will NOT work properly, try to use another version")
|
|
endif()
|
|
|