--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -417,7 +417,7 @@ gst_plugins_bad_args = ['-DHAVE_CONFIG_H']
|
|
configinc = include_directories('.')
|
|
libsinc = include_directories('gst-libs')
|
|
|
|
-python3 = import('python').find_installation()
|
|
+python3 = 'python3'
|
|
|
|
gir = find_program('g-ir-scanner', required : get_option('introspection'))
|
|
gnome = import('gnome')
|