--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -55,7 +55,7 @@ if ( NOT DEFINED LIB_SUFFIX )
|
|
AND NOT EXISTS "/etc/debian_version"
|
|
AND NOT EXISTS "/etc/arch-release" )
|
|
if ( "${CMAKE_SIZEOF_VOID_P}" EQUAL "8" )
|
|
- set ( LIB_SUFFIX 64 )
|
|
+ set ( LIB_SUFFIX "" )
|
|
endif ()
|
|
endif ()
|
|
endif ()
|