You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
--- a/configure.in
|
|
+++ b/configure.in
|
|
@@ -93,26 +93,11 @@ esac
|
|
#
|
|
AC_CONFIG_FILES([make/rules make/includes])
|
|
|
|
-AC_PATH_PROG(AR, ar)
|
|
-ARFLAGS="cruv"
|
|
-AC_SUBST(AR)
|
|
-AC_SUBST(ARFLAGS)
|
|
-
|
|
# The POSIX ln(1) program. Non-POSIX systems may substitute
|
|
# "copy" or something.
|
|
LN=ln
|
|
AC_SUBST(LN)
|
|
|
|
-case "$AR" in
|
|
- "")
|
|
- AC_MSG_ERROR([
|
|
-ar program not found. Please fix your PATH to include the directory in
|
|
-which ar resides, or set AR in the environment with the full path to ar.
|
|
-])
|
|
-
|
|
- ;;
|
|
-esac
|
|
-
|
|
#
|
|
# Etags.
|
|
#
|